Weblog

door Nadia onder | 0 comments

Kwetsbaarheid in Joomla ontdekt, updaten noodzakelijk

Joomla is een van de populairste raamwerken voor het bouwen van websites.

Recent heeft Joomla een aantal kritieke kwetsbaarheden gedicht die specifiek de volgende 2 problemen aanpakt:

1) Het eerste beveiligingslek maakt het mogelijk voor gebruikers om zich te registreren op de Joomla website, ook als deze functie is uitgeschakeld.

2) Via het tweede beveiligingslek kunnen gebruikers zich met verhoogde rechten registreren op de website.

De beveiligingslekken zijn aanwezig in de Joomla-versies 3.4.4 t/m 3.6.3. Om het probleem te verhelpen, adviseren we om direct uw Joomla te updaten naar versie 3.6.4. U kunt dit doen door de beveiligingsupdate te installeren en is hieronder te vinden:

https://www.joomla.org/announcements/release-news/5678-joomla-3-6-4-released.html

Is uw website inmiddels aangevallen of vermoedt u een lek, bijvoorbeeld omdat u berichten van verstuurde spam ontvangt? Dan is de kans aanwezig dat u uw website uit een (oudere) backup terug moet halen; het is niet altijd mogelijk om de verstopte code te verwijderen uit uw site.

Comments (0)

Laat een reactie achter

VPS Bestellen
VPS Bestellen